Skip to main content

Removal of TLS 1.1 on 11/15/2020

The PACER Service Center disabled TLS 1.1 on Nov. 15, 2020. Our servers will now refuse connections using TLS 1.1 and lower.

U.S. flag

An official website of the United States government

Removal of TLS 1.1 on November 15, 2020

  • The PACER Service Center will disable TLS 1.1 on November 15, 2020. Our servers will refuse connections using TLS 1.1 and lower from that date.
  • If your website relies at all on TLS 1.1 or lower, you should disable it and transition to TLS 1.2 or above. This will help avoid future service interruptions and potential data loss.
  • Users who attempt to connect to our websites with a browser that does not support TLS 1.2 or higher will be required to upgrade.
  • Developers using APIs or other web services connections from resources that do not use TLS 1.2 or higher also must take action.

We apologize for any inconvenience. If you have any questions, please contact the PACER Service Center      at pacer@psc.uscourts.gov or (800) 676-6856.

Note: To ensure that your scripts and processes continue to work, you may test them on the QA site, https://qa.pacer.gov/. If you do not have a QA account, you may register for one by clicking Register for an Account. You may skip the credit card portion of the registration—there is no charge for searches in QA. Your QA account will be activated overnight.